Unverified Commit c86f0de6 authored by renovate[bot]'s avatar renovate[bot] Committed by GitHub
Browse files

fix(deps): update all dependencies (#711)


Co-authored-by: default avatarRenovate Bot <bot@renovateapp.com>
parent be598e58
......@@ -9,7 +9,7 @@
"dependencies": {
"@kosko/env": "^2.0.1",
"@kubernetes-models/sealed-secrets": "^2.0.2",
"@socialgouv/kosko-charts": "^9.5.11",
"@socialgouv/kosko-charts": "^9.5.14",
"@types/node": "^16.7.10",
"kosko": "^1.1.5",
"kubernetes-models": "^2.0.2",
......@@ -19,9 +19,9 @@
"devDependencies": {
"@babel/core": "^7.15.5",
"@babel/plugin-transform-modules-commonjs": "^7.15.4",
"@types/jest": "^27.0.1",
"@types/jest": "^27.0.2",
"dotenv": "^10.0.0",
"jest": "^27.2.0",
"jest": "^27.2.2",
"prettier": "^2.3.2"
},
"license": "Apache-2.0",
......
This diff is collapsed.
......@@ -40,7 +40,7 @@
"strapi-plugin-sentry": "^3.6.8",
"strapi-plugin-upload": "^3.6.8",
"strapi-plugin-users-permissions": "^3.6.8",
"strapi-provider-email-smtp": "^1.0.2",
"strapi-provider-email-smtp": "^1.0.3",
"strapi-utils": "^3.6.8",
"stream-chain": "^2.2.4",
"stream-json": "^1.7.3"
......@@ -60,7 +60,7 @@
"dotenv": "^10.0.0",
"eslint": "^7.32.0",
"eslint-plugin-jest": "^24.4.2",
"jest": "^27.2.0",
"jest": "^27.2.2",
"node-fetch": "^3.0.0",
"prettier": "^2.3.2"
}
......
This diff is collapsed.
......@@ -22,7 +22,7 @@
"preset": "jest-expo"
},
"dependencies": {
"@apollo/client": "^3.4.12",
"@apollo/client": "^3.4.13",
"@expo/metro-config": "^0.1.84",
"@expo/vector-icons": "^12.0.5",
"@native-html/iframe-plugin": "^2.5.0",
......@@ -31,9 +31,9 @@
"@react-native-community/datetimepicker": "3.2.0",
"@react-native-community/masked-view": "<=0.1.10",
"@react-native-community/picker": "^1.8.1",
"@react-navigation/bottom-tabs": "6.0.5",
"@react-navigation/native": "^6.0.2",
"@react-navigation/stack": "^6.0.7",
"@react-navigation/bottom-tabs": "6.0.7",
"@react-navigation/native": "^6.0.4",
"@react-navigation/stack": "^6.0.9",
"@socialgouv/nos1000jours-lib": "1.1.0",
"babel-plugin-inline-dotenv": "^1.6.0",
"date-fns": "^2.23.0",
......@@ -72,7 +72,7 @@
"react-native-render-html": "^6.1.0",
"react-native-screens": "~3.0.0",
"react-native-svg": "<=12.1.0",
"react-native-swiper-flatlist": "^3.0.14",
"react-native-swiper-flatlist": "^3.0.15",
"react-native-vector-icons": "^8.1.0",
"react-native-web": "~0.16.5",
"react-native-webview": "11.2.6",
......@@ -82,8 +82,8 @@
"devDependencies": {
"@babel/core": "~7.15.5",
"@socialgouv/eslint-config-typescript": "^1.88.0",
"@types/lodash": "^4.14.173",
"@types/react": "~17.0.22",
"@types/lodash": "^4.14.174",
"@types/react": "~17.0.24",
"@types/react-native": "~0.64.15",
"@types/react-native-calendars": "^1.1264.2",
"@types/react-native-indicators": "^0.16.1",
......
......@@ -2,10 +2,10 @@
# yarn lockfile v1
"@apollo/client@^3.4.12":
version "3.4.12"
resolved "https://registry.yarnpkg.com/@apollo/client/-/client-3.4.12.tgz#7f1f5ff0988ccd736ea666cdc54eb4e62e860b5d"
integrity sha512-k4Hsl+4zhqruKnI7iFIYzi7JGZgodrUEF/XF9gXde3blxMwID2zKj+pKB8vQ8MWEbfRMeuEno+PZkatR2nE8Mw==
"@apollo/client@^3.4.13":
version "3.4.13"
resolved "https://registry.yarnpkg.com/@apollo/client/-/client-3.4.13.tgz#81670c27b376e80e3845ecf6468e534d908fa5b5"
integrity sha512-/nH8z/0X6WJ+wtUREHTlKQGX4lo6u3XkF1hy+k4eCxLZzT5+VRw1rm92iIkj1H85vep/eE/KV3DdRq1x3t9NnQ==
dependencies:
"@graphql-typed-document-node/core" "^3.0.0"
"@wry/context" "^0.6.0"
......@@ -2532,19 +2532,19 @@
resolved "https://registry.yarnpkg.com/@react-native-community/picker/-/picker-1.8.1.tgz#94f14f0aad98fa7592967b941be97deec95c3805"
integrity sha512-Sj9DzX1CSnmYiuEQ5fQhExoo4XjSKoZkqLPAAybycq6RHtCuWppf+eJXRMCOJki25BlKSSt+qVqg0fIe//ujNQ==
"@react-navigation/bottom-tabs@6.0.5":
version "6.0.5"
resolved "https://registry.yarnpkg.com/@react-navigation/bottom-tabs/-/bottom-tabs-6.0.5.tgz#ece601449054bf555d4f5b2cc00f7a20eb6f557a"
integrity sha512-GytjJUzacHhe3C24HFrPl881Donrw2m+3JBNqMJALxMRjSA8yY72+l16bZR9YFsrywSHVSbjxIfzqtGb8rIVJg==
"@react-navigation/bottom-tabs@6.0.7":
version "6.0.7"
resolved "https://registry.yarnpkg.com/@react-navigation/bottom-tabs/-/bottom-tabs-6.0.7.tgz#3a0772f57b588d10853d05407fc3c0c48c6bb8ba"
integrity sha512-NfSb4Y5wSEPg3T7gHN25O133enSscJ808xEWqhGkR96BtSjcHh/oNMO+dqk6Avgh56uZEyL92Qm/CKFvaGkWow==
dependencies:
"@react-navigation/elements" "^1.1.0"
"@react-navigation/elements" "^1.1.2"
color "^3.1.3"
warn-once "^0.1.0"
"@react-navigation/core@^6.0.1":
version "6.0.1"
resolved "https://registry.yarnpkg.com/@react-navigation/core/-/core-6.0.1.tgz#4424ee1f83e2e305ef80d27c2778fb82fba852a0"
integrity sha512-mVdvBDYdz8uzLQHokmVdX/xC4rS7NIkD1FN/yaGdovVzYApAhM+UGd3w1zskjyCSyXaVHHOwV59ZGVew+84xfQ==
"@react-navigation/core@^6.0.2":
version "6.0.2"
resolved "https://registry.yarnpkg.com/@react-navigation/core/-/core-6.0.2.tgz#301be6c28211ae2571f3e9e3f74c8f077619ccdd"
integrity sha512-Omsb670qmNfO0KGiRrOE+KXpCYQ6jXxE5uCPnj5srW31s6YDGiFl/M5sRcMyBdDXLXp5HjkQTJpU9ilmjKtL5g==
dependencies:
"@react-navigation/routers" "^6.0.1"
escape-string-regexp "^4.0.0"
......@@ -2552,17 +2552,17 @@
query-string "^7.0.0"
react-is "^16.13.0"
"@react-navigation/elements@^1.1.0":
version "1.1.0"
resolved "https://registry.yarnpkg.com/@react-navigation/elements/-/elements-1.1.0.tgz#483155ccf5a8f18d015db283bed34cc2255e2e9e"
integrity sha512-jZncciZPGuoP6B6f+Wpf6MYSSYy86B2HJDbFTCtT5xZV0w6V9GgCeqvSTOEAxifZrmKl8uDxsr0GrIxgQE8NxA==
"@react-navigation/elements@^1.1.2":
version "1.1.2"
resolved "https://registry.yarnpkg.com/@react-navigation/elements/-/elements-1.1.2.tgz#82d8978489e47e7c54f67c453ba4a124046fe253"
integrity sha512-PbPCleC1HpUlXtuP0DFNCNTEhRLd6lmB0KxY0SGRGqCemS3HpG/PajEQ1LDe7S51M03a1tDby1MfKTkNanUXAg==
"@react-navigation/native@^6.0.2":
version "6.0.2"
resolved "https://registry.yarnpkg.com/@react-navigation/native/-/native-6.0.2.tgz#6bdb3cfafb6a9cfb603c1555dd61faafca35b7c2"
integrity sha512-HDqEwgvQ4Cu16vz8jQ55lfyNK9CGbECI1wM9cPOcUa+gkOQEDZ/95VFfFjGGflXZs3ybPvGXlMC4ZAyh1CcO6w==
"@react-navigation/native@^6.0.4":
version "6.0.4"
resolved "https://registry.yarnpkg.com/@react-navigation/native/-/native-6.0.4.tgz#8a9710ce4e9b903ea12c4a4fce8709f5a37e15fe"
integrity sha512-497dGGDIZ8hDCPGj6GXZvLGHk6NvZk5k4r1cjwgqcXwutK5fS7sgD0dZP52NTQC3GvLe8PZNv6AEdMIqFrZK6A==
dependencies:
"@react-navigation/core" "^6.0.1"
"@react-navigation/core" "^6.0.2"
escape-string-regexp "^4.0.0"
nanoid "^3.1.23"
......@@ -2573,12 +2573,12 @@
dependencies:
nanoid "^3.1.23"
"@react-navigation/stack@^6.0.7":
version "6.0.7"
resolved "https://registry.yarnpkg.com/@react-navigation/stack/-/stack-6.0.7.tgz#305e66129d0b425802bb6ed4f24dbd2fb56ab74f"
integrity sha512-hxwhRZbn6zD2rInhItBeHTCPYzmurz+/8/MhtRevBEdLG0+61dik8Y+evg/mu6AsOU0WrDakTsLcHdf/9zkXzw==
"@react-navigation/stack@^6.0.9":
version "6.0.9"
resolved "https://registry.yarnpkg.com/@react-navigation/stack/-/stack-6.0.9.tgz#a4c38df732d6dfefc39d8c80411aa066fcaeb358"
integrity sha512-LV9MlxqOH6+wgU7LxhaTRSY+WTuzNa2NnOCji9nyAA4Xohp9tpuLhYJRYdNRWXBcfseBqz1o4L0LAxRMv+CXYQ==
dependencies:
"@react-navigation/elements" "^1.1.0"
"@react-navigation/elements" "^1.1.2"
color "^3.1.3"
warn-once "^0.1.0"
......@@ -3067,10 +3067,10 @@
dependencies:
"@types/node" "*"
"@types/lodash@^4.14.173":
version "4.14.173"
resolved "https://registry.yarnpkg.com/@types/lodash/-/lodash-4.14.173.tgz#9d3b674c67a26cf673756f6aca7b429f237f91ed"
integrity sha512-vv0CAYoaEjCw/mLy96GBTnRoZrSxkGE0BKzKimdR8P3OzrNYNvBgtW7p055A+E8C31vXNUhWKoFCbhq7gbyhFg==
"@types/lodash@^4.14.174":
version "4.14.174"
resolved "https://registry.yarnpkg.com/@types/lodash/-/lodash-4.14.174.tgz#b4b06b6eced9850eed6b6a8f1abdd0f5192803c1"
integrity sha512-KMBLT6+g9qrGXpDt7ohjWPUD34WA/jasrtjTEHStF0NPdEwJ1N9SZ+4GaMVDeuk/y0+X5j9xFm6mNiXS7UoaLQ==
"@types/minimatch@*":
version "3.0.4"
......@@ -3146,10 +3146,10 @@
dependencies:
"@types/react" "*"
"@types/react@*", "@types/react@~17.0.22":
version "17.0.22"
resolved "https://registry.yarnpkg.com/@types/react/-/react-17.0.22.tgz#c80d1d0e87fe953bae3ab273bef451dea1a6291b"
integrity sha512-kq/BMeaAVLJM6Pynh8C2rnr/drCK+/5ksH0ch9asz+8FW3DscYCIEFtCeYTFeIx/ubvOsMXmRfy7qEJ76gM96A==
"@types/react@*", "@types/react@~17.0.24":
version "17.0.24"
resolved "https://registry.yarnpkg.com/@types/react/-/react-17.0.24.tgz#7e1b3f78d0fc53782543f9bce6d949959a5880bd"
integrity sha512-eIpyco99gTH+FTI3J7Oi/OH8MZoFMJuztNRimDOJwH4iGIsKV2qkGnk4M9VzlaVWeEEWLWSQRy0FEA0Kz218cg==
dependencies:
"@types/prop-types" "*"
"@types/scheduler" "*"
......@@ -4304,11 +4304,6 @@ balanced-match@^1.0.0:
resolved "https://registry.yarnpkg.com/balanced-match/-/balanced-match-1.0.2.tgz#e83e3a7e3f300b34cb9d87f615fa0cbf357690ee"
integrity sha512-3oSeUO0TMV67hN1AmbXsK4yaqU7tjiHlbxRDZOpH0KW9+CeX4bRAaX0Anxt0tx2MrpRpWwQaPwIlISEJhYU5Pw==
base-64@0.1.0:
version "0.1.0"
resolved "https://registry.yarnpkg.com/base-64/-/base-64-0.1.0.tgz#780a99c84e7d600260361511c4877613bf24f6bb"
integrity sha1-eAqZyE59YAJgNhURxId2E78k9rs=
base32.js@0.1.0:
version "0.1.0"
resolved "https://registry.yarnpkg.com/base32.js/-/base32.js-0.1.0.tgz#b582dec693c2f11e893cf064ee6ac5b6131a2202"
......@@ -7018,11 +7013,6 @@ expo-font@~9.1.0:
dependencies:
fontfaceobserver "^2.1.0"
expo-intent-launcher@^9.1.0:
version "9.1.0"
resolved "https://registry.yarnpkg.com/expo-intent-launcher/-/expo-intent-launcher-9.1.0.tgz#58d20b6783b1c1bb04b1a1923afb67c7fb51e878"
integrity sha512-3OByqBVxcaFigVYo6B9DqqXcqD8QAjEk5DpRsM4AHnoSVVET5evNogmyb9guCBuIQ6ipjj5R4hqSlx0ViYNfFQ==
expo-keep-awake@~9.1.2:
version "9.1.2"
resolved "https://registry.yarnpkg.com/expo-keep-awake/-/expo-keep-awake-9.1.2.tgz#b3e52c7bef0ade975ae88637a2bf980f6b573368"
......@@ -7931,18 +7921,6 @@ glob-parent@^5.1.0, glob-parent@^5.1.1, glob-parent@^5.1.2, glob-parent@~5.1.2:
dependencies:
is-glob "^4.0.1"
glob@7.0.6:
version "7.0.6"
resolved "https://registry.yarnpkg.com/glob/-/glob-7.0.6.tgz#211bafaf49e525b8cd93260d14ab136152b3f57a"
integrity sha1-IRuvr0nlJbjNkyYNFKsTYVKz9Xo=
dependencies:
fs.realpath "^1.0.0"
inflight "^1.0.4"
inherits "2"
minimatch "^3.0.2"
once "^1.3.0"
path-is-absolute "^1.0.0"
glob@7.1.6:
version "7.1.6"
resolved "https://registry.yarnpkg.com/glob/-/glob-7.1.6.tgz#141f33b81a7c2492e125594307480c46679278a6"
......@@ -11038,7 +11016,7 @@ minimalistic-crypto-utils@^1.0.1:
resolved "https://registry.yarnpkg.com/minimalistic-crypto-utils/-/minimalistic-crypto-utils-1.0.1.tgz#f6c00c1c0b082246e5c4d99dfb8c7c083b2b582a"
integrity sha1-9sAMHAsIIkblxNmd+4x8CDsrWCo=
"minimatch@2 || 3", minimatch@3.0.4, minimatch@^3.0.2, minimatch@^3.0.4:
"minimatch@2 || 3", minimatch@3.0.4, minimatch@^3.0.4:
version "3.0.4"
resolved "https://registry.yarnpkg.com/minimatch/-/minimatch-3.0.4.tgz#5166e286457f03306064be5497e8dbb0c3d32083"
integrity sha512-yJHVQEhyqPLUTgt9B83PXu6W3rx4MvvHvSUvToogpwoGDOUQ+yDrR0HRot+yOCdCO7u4hX3pWft6kWBBcqh0UA==
......@@ -13265,11 +13243,6 @@ react-native-elements@^3.4.2:
react-native-ratings "8.0.4"
react-native-size-matters "^0.3.1"
react-native-file-viewer@^2.1.4:
version "2.1.4"
resolved "https://registry.yarnpkg.com/react-native-file-viewer/-/react-native-file-viewer-2.1.4.tgz#987b2902f0f0ac87b42f3ac3d3037c8ae98f17a6"
integrity sha512-G3ko9lmqxT+lWhsDNy2K3Jes6xSMsUvlYwuwnRCNk2wC6hgYMeoeaiwDt8R3CdON781hB6Ej1eu3ir1QATtHXg==
react-native-gesture-handler@~1.10.3:
version "1.10.3"
resolved "https://registry.yarnpkg.com/react-native-gesture-handler/-/react-native-gesture-handler-1.10.3.tgz#942bbf2963bbf49fa79593600ee9d7b5dab3cfc0"
......@@ -13288,11 +13261,6 @@ react-native-indicators@^0.17.0:
dependencies:
prop-types "^15.5.10"
react-native-intent-launcher@^0.2.1:
version "0.2.1"
resolved "https://registry.yarnpkg.com/react-native-intent-launcher/-/react-native-intent-launcher-0.2.1.tgz#1519e8b0b87285d579c44cd83831bbcd8c08830b"
integrity sha512-V1rzMQrMsvvLA8mJqw2lrHwMseeo8XEbzNI9c2YsR2oUTF2tzw4mHzV/mKuBxL2cJEksPekpA53vJeM8YtjwYA==
react-native-iphone-x-helper@^1.3.1:
version "1.3.1"
resolved "https://registry.yarnpkg.com/react-native-iphone-x-helper/-/react-native-iphone-x-helper-1.3.1.tgz#20c603e9a0e765fd6f97396638bdeb0e5a60b010"
......@@ -13382,10 +13350,10 @@ react-native-swipe-gestures@^1.0.5:
resolved "https://registry.yarnpkg.com/react-native-swipe-gestures/-/react-native-swipe-gestures-1.0.5.tgz#a172cb0f3e7478ccd681fd36b8bfbcdd098bde7c"
integrity sha512-Ns7Bn9H/Tyw278+5SQx9oAblDZ7JixyzeOczcBK8dipQk2pD7Djkcfnf1nB/8RErAmMLL9iXgW0QHqiII8AhKw==
react-native-swiper-flatlist@^3.0.14:
version "3.0.14"
resolved "https://registry.yarnpkg.com/react-native-swiper-flatlist/-/react-native-swiper-flatlist-3.0.14.tgz#6c1b5f150af910656a64c5bf15c6bc66c2b80a30"
integrity sha512-t41ZlktJnG0D6sva/xL06mDDIkglMwnWIKhRPC2Ll6iP4fUVqv4bXtxMP1HhHwQmlT6B9FQMU1/RF+VqpK3a1A==
react-native-swiper-flatlist@^3.0.15:
version "3.0.15"
resolved "https://registry.yarnpkg.com/react-native-swiper-flatlist/-/react-native-swiper-flatlist-3.0.15.tgz#2b8b9e78d023a16c27bb732956217ec8990f47f8"
integrity sha512-ajWTGChYE2KuJ/LsHShZG5KnM6ZfytMER3YqeDMqJLtFmxUqq9SFrfsvV7SBChbGtKg82rVx9lzfsAwp9q/qJw==
react-native-vector-icons@^8.1.0:
version "8.1.0"
......@@ -13978,14 +13946,6 @@ ripemd160@^2.0.0, ripemd160@^2.0.1:
hash-base "^3.0.0"
inherits "^2.0.1"
rn-fetch-blob@^0.12.0:
version "0.12.0"
resolved "https://registry.yarnpkg.com/rn-fetch-blob/-/rn-fetch-blob-0.12.0.tgz#ec610d2f9b3f1065556b58ab9c106eeb256f3cba"
integrity sha512-+QnR7AsJ14zqpVVUbzbtAjq0iI8c9tCg49tIoKO2ezjzRunN7YL6zFSFSWZm6d+mE/l9r+OeDM3jmb2tBb2WbA==
dependencies:
base-64 "0.1.0"
glob "7.0.6"
router-ips@^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/router-ips/-/router-ips-1.0.0.tgz#44e00858ebebc0133d58e40b2cd8a1fbb04203f5"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment