Unverified Commit 821f59a0 authored by renovate[bot]'s avatar renovate[bot] Committed by GitHub
Browse files

fix(deps): update dependency @socialgouv/kosko-charts to ^9.2.4 (#125)


Co-authored-by: default avatarRenovate Bot <bot@renovateapp.com>
parent 9e8227a0
Pipeline #127927 failed with stages
in 1 minute and 12 seconds
......@@ -9,7 +9,7 @@
"dependencies": {
"@kosko/env": "2.0.1",
"@kubernetes-models/sealed-secrets": "^1.6.3",
"@socialgouv/kosko-charts": "^9.0.0",
"@socialgouv/kosko-charts": "^9.2.4",
"@types/node": "^14.17.5",
"kosko": "^1.1.5",
"kubernetes-models": "^1.7.1",
......
......@@ -597,6 +597,15 @@
node-fetch "^2.6.1"
tslib "^2.1.0"
"@kubernetes-models/base@2.0.1":
version "2.0.1"
resolved "https://registry.yarnpkg.com/@kubernetes-models/base/-/base-2.0.1.tgz#162a0d4e68d97e70a1b8cc3df4ac64697d97ed9f"
integrity sha512-vaQgb8n4a/yrsVbuxc1M0X3revKkn9apJcgcjtn13mgmaA/P2SNtWrOOeRjE+U8LpYjGREDf24VLL5fl55AGRw==
dependencies:
"@kubernetes-models/validate" "2.0.1"
is-plain-object "^5.0.0"
tslib "^2.3.0"
"@kubernetes-models/base@^1.5.5":
version "1.5.5"
resolved "https://registry.yarnpkg.com/@kubernetes-models/base/-/base-1.5.5.tgz#6bff274f32e081d15f084853be1322380d2a41b2"
......@@ -616,6 +625,25 @@
kubernetes-models "^1.7.1"
tslib "^2.2.0"
"@kubernetes-models/sealed-secrets@^2.0.2":
version "2.0.2"
resolved "https://registry.yarnpkg.com/@kubernetes-models/sealed-secrets/-/sealed-secrets-2.0.2.tgz#76fda974c52abc6cf3414b32ab4243819889c005"
integrity sha512-Nsxc7Hj7hUydp6NYbmpDlr3nhBLCQtrisZ05QF3g8gL9ctKrRh7Djz0QaJlcN+rueDfR0fBdfqM8Nz/EE7RezA==
dependencies:
"@kubernetes-models/base" "2.0.1"
"@kubernetes-models/validate" "2.0.1"
kubernetes-models "2.0.2"
tslib "^2.3.0"
"@kubernetes-models/validate@2.0.1":
version "2.0.1"
resolved "https://registry.yarnpkg.com/@kubernetes-models/validate/-/validate-2.0.1.tgz#fe421a08733ff7018f882c1e58a3b7a337964379"
integrity sha512-jAXVwj1MJ3T2kEF3l0TYWDvzjVm4z9C7hWxgHKPoNu6zW5/BPxeYhxbCKtXrYRY4WaGWqVUF/6ogwK/vfuisVA==
dependencies:
ajv "^8.6.2"
ajv-formats "^2.1.0"
tslib "^2.3.0"
"@kubernetes-models/validate@^1.6.0":
version "1.6.0"
resolved "https://registry.yarnpkg.com/@kubernetes-models/validate/-/validate-1.6.0.tgz#d8189ff268bd73a13d717d83fde1ff0ef64207f0"
......@@ -665,15 +693,15 @@
dependencies:
"@sinonjs/commons" "^1.7.0"
"@socialgouv/kosko-charts@^9.0.0":
version "9.0.0"
resolved "https://registry.yarnpkg.com/@socialgouv/kosko-charts/-/kosko-charts-9.0.0.tgz#e7debb5f6da36e7d71c71d61e0e646a2006447e1"
integrity sha512-lT2TXHA0fQmbyKMZOGBZ/fFkiBJ5TKVWbZUL4+/54g7R74sNb5jVR2/VD1N9p815jpT/qipTR3kb++nt32HENw==
"@socialgouv/kosko-charts@^9.2.4":
version "9.2.4"
resolved "https://registry.yarnpkg.com/@socialgouv/kosko-charts/-/kosko-charts-9.2.4.tgz#739ac457cf19e05c8fae87ca98c22a29cc65cbf4"
integrity sha512-M+kANSSgCmKugLeUNtk0SRdU8/ZXxa+fDYD0zU+oHt/XYT2/pCNxHjX6HFwLGdXP387zyLZ7D3642dooIXbR6w==
dependencies:
"@kubernetes-models/sealed-secrets" "^1.6.3"
"@kubernetes-models/sealed-secrets" "^2.0.2"
"@sindresorhus/is" "^4.0.1"
fs-extra "^10.0.0"
kubernetes-models "^1.7.1"
kubernetes-models "^2.0.2"
slugify "^1.6.0"
"@tootallnate/once@1":
......@@ -844,10 +872,10 @@ ajv-formats@^2.1.0:
dependencies:
ajv "^8.0.0"
ajv@^8.0.0, ajv@^8.5.0:
version "8.6.0"
resolved "https://registry.yarnpkg.com/ajv/-/ajv-8.6.0.tgz#60cc45d9c46a477d80d92c48076d972c342e5720"
integrity sha512-cnUG4NSBiM4YFBxgZIj/In3/6KX+rQ2l2YPRVcvAMQGWEPKuXoPIhxzwqh31jA3IPbI4qEOp/5ILI4ynioXsGQ==
ajv@^8.0.0, ajv@^8.5.0, ajv@^8.6.2:
version "8.6.2"
resolved "https://registry.yarnpkg.com/ajv/-/ajv-8.6.2.tgz#2fb45e0e5fcbc0813326c1c3da535d1881bb0571"
integrity sha512-9807RlWAgT564wT+DjeyU5OFMPjmzxVobvDFmNAhY+5zD6A2ly3jDp6sgnfyDtlIQ+7H97oc/DGCzzfu9rjw9w==
dependencies:
fast-deep-equal "^3.1.1"
json-schema-traverse "^1.0.0"
......@@ -2311,6 +2339,15 @@ kosko@^1.1.5:
"@kosko/cli" "1.2.5"
import-local "^3.0.2"
kubernetes-models@2.0.2, kubernetes-models@^2.0.2:
version "2.0.2"
resolved "https://registry.yarnpkg.com/kubernetes-models/-/kubernetes-models-2.0.2.tgz#d294d31f00a688a1fd205ee59ff680dbf06efa7b"
integrity sha512-4tonAim5mF6UFw07wnuEmQSDQ9AaNv54cwsTN32sEVBjrHtItC6RvOUJk36xn3IiFAPLIzwXHpRsjNpnLmbIKw==
dependencies:
"@kubernetes-models/base" "2.0.1"
"@kubernetes-models/validate" "2.0.1"
tslib "^2.3.0"
kubernetes-models@^1.7.1:
version "1.7.1"
resolved "https://registry.yarnpkg.com/kubernetes-models/-/kubernetes-models-1.7.1.tgz#e699a3b9454e219ff08d30fc2edaa81c9d3fd127"
......@@ -3000,10 +3037,10 @@ ts-node@^10.1.0:
source-map-support "^0.5.17"
yn "3.1.1"
tslib@^2.1.0, tslib@^2.2.0:
version "2.2.0"
resolved "https://registry.yarnpkg.com/tslib/-/tslib-2.2.0.tgz#fb2c475977e35e241311ede2693cee1ec6698f5c"
integrity sha512-gS9GVHRU+RGn5KQM2rllAlR3dU6m7AcpJKdtH8gFvQiC4Otgk98XnmMU+nZenHt/+VhnBPWwgrJsyrdcw6i23w==
tslib@^2.1.0, tslib@^2.2.0, tslib@^2.3.0:
version "2.3.1"
resolved "https://registry.yarnpkg.com/tslib/-/tslib-2.3.1.tgz#e8a335add5ceae51aa261d32a490158ef042ef01"
integrity sha512-77EbyPPpMz+FRFRuAFlWMtmgUWGe9UOG2Z25NqCwiIjRhOf5iKGuzSe5P2w1laq+FkRy4p+PCuVkJSGkzTEKVw==
type-check@~0.3.2:
version "0.3.2"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment